Thursday, July 14, 2016

Paket Dependensi Okular di Slackware 14.2

Untuk Slackware 14.2 kali ini, yang menggunakan KDE Platform 4.14.21, berikut adalah daftar 15 paket dependensi aplikasi Okular pdf reader:
  1. kactivities
  2. kde-runtime
  3. kdelibs
  4. kdepimlibs
  5. libkdcraw
  6. libkexiv2
  7. libkipi
  8. libkomparediff2
  9. libksane
  10. libkscreen
  11. libmm-qt
  12. libnm-qt
  13. okular
  14. oxygen-gtk2
  15. oxygen-icons

Bila tidak terpenuhi paket dependency-nya maka yang muncul adalah error message:
"Unable to find the Okular component."

Demikian.

No comments:

How to Listen Audio Streaming in Firefox?

Bila kita bicara tentang browser, maka ada dua yang terbaik saat ini, yaitu Chrome / Chromimum dan Firefox. Karena sekitar tahun 2010 Firefo...